<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gov. Reinstates In-Person Registration For Illinois Online Sportsbooks</title>
	<meta name="description" content="Illinois sports bettors must once again make an in-person visit to a casino to register for an online sports betting account." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gov. Reinstates In-Person Registration For Illinois Online Sportsbooks" />
	<meta property="og:description" content="Illinois sports bettors must once again make an in-person visit to a casino to register for an online sports betting account." />
	<meta property="og:url" content="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" />
	<meta property="og:site_name" content="Midwest Sports Fans" />
	<meta property="article:published_time" content="2020-07-29T18:14:58+00:00" />
	<meta property="article:modified_time" content="2020-07-29T19:10:27+00:00" />
	<meta property="og:image" content="https://www.midwestsportsfans.com/wp-content/uploads/2020/07/illinois-sign.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.midwestsportsfans.com/#website","url":"https://www.midwestsportsfans.com/","name":"Midwest Sports Fans","description":"A sports blog by and for Midwest Sports Fans","potentialAction":[{"@type":"SearchAction","target":"https://www.midwestsportsfans.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/#primaryimage","inLanguage":"en-US","url":"https://www.midwestsportsfans.com/wp-content/uploads/2020/07/illinois-sign.jpg","width":1000,"height":667,"caption":"Illinois state sign"},{"@type":"WebPage","@id":"https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/#webpage","url":"https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/","name":"Gov. Reinstates In-Person Registration For Illinois Online Sportsbooks","isPartOf":{"@id":"https://www.midwestsportsfans.com/#website"},"primaryImageOfPage":{"@id":"https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/#primaryimage"},"datePublished":"2020-07-29T18:14:58+00:00","dateModified":"2020-07-29T19:10:27+00:00","author":{"@id":"https://www.midwestsportsfans.com/#/schema/person/b42e147632d7192ec5092ab549553625"},"description":"Illinois sports bettors must once again make an in-person visit to a casino to register for an online sports betting account.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/"]}]},{"@type":["Person"],"@id":"https://www.midwestsportsfans.com/#/schema/person/b42e147632d7192ec5092ab549553625","name":"Geoff Fisk","image":{"@type":"ImageObject","@id":"https://www.midwestsportsfans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1996b2d5ccf69139681f4e8becf354a?s=96&d=mm&r=pg","caption":"Geoff Fisk"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Midwest Sports Fans &raquo; Feed" href="https://www.midwestsportsfans.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Midwest Sports Fans &raquo; Comments Feed" href="https://www.midwestsportsfans.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.midwestsportsfans.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-css'  href='https://www.midwestsportsfans.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.midwestsportsfans.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.midwestsportsfans.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7COswald%3A400&#038;ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.midwestsportsfans.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.midwestsportsfans.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.midwestsportsfans.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.midwestsportsfans.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.midwestsportsfans.com/?p=77108' />
<link rel="alternate" type="application/json+oembed" href="https://www.midwestsportsfans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.midwestsportsfans.com%2F2020%2F07%2Fillinois-reinstates-in-person-sportsbook-registration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.midwestsportsfans.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.midwestsportsfans.com%2F2020%2F07%2Fillinois-reinstates-in-person-sportsbook-registration%2F&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />

<style type="text/css">
.wptable {
	border-width: 1 px;
	border-color: #333333;
	border-style: solid;
	}

.wptable th {
	border-width: 1px;
	border-color: #333333;
	background-color: #ececec;
	border-style: solid;
}

.wptable td {
	border-width: 1px;
	border-color: #333333;
	border-style: solid;
}

.wptable tr.alt {
 	background-color: #ffffff;
}

</style>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KMCMQPJ');</script>
<!-- End Google Tag Manager --><style type="text/css">.site-header .title-area { background: url(https://www.midwestsportsfans.com/wp-content/uploads/2020/07/cropped-midwest-w1.png) no-repeat !important; }</style>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<meta name='microid' content='5d09f50a6ab634ed20d87dfbe121b43038a8cf60' />
<script type='text/javascript'>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement('script');gads.async = true;gads.type = 'text/javascript';var useSSL = 'https:' == document.location.protocol;gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads, node);})();</script><script type='text/javascript' src='https://d5pfnesb3enry.cloudfront.net/js/verify.js?element=div-gpt-ad-14262-0&amp;height=250&amp;width=300'></script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineSlot('/23874932/www.midwestsportsfans.com', [300, 250], 'div-gpt-ad-14262-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <link rel="icon" href="https://www.midwestsportsfans.com/wp-content/uploads/2020/07/cropped-midwest-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.midwestsportsfans.com/wp-content/uploads/2020/07/cropped-midwest-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.midwestsportsfans.com/wp-content/uploads/2020/07/cropped-midwest-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.midwestsportsfans.com/wp-content/uploads/2020/07/cropped-midwest-icon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-77108 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden"><center><!-- begin 1x1 Top Jerod Morris Sites -->
<script language="JavaScript" type="text/javascript">
window.dctile = Number(window.dctile) + 1 || 1;
window.dc_ord = Number(window.dc_ord) || Math.floor(Math.random() * 1E10);
if (dctile==1) {var vdcopt = 'ist';} else {vdcopt = '';}
if (17>dctile) document.write('<script type="text/javascript" src="http://ad.doubleclick.net/adj/yb.midwestsportsfans/;type=pushdown;dcopt=' + vdcopt + ';yb=ad;s1=;s2=;tile=' + dctile + ';sz=1x1;ord=' + dc_ord + '?"><\/script>\n');
</script>
<!-- End ad tag --></center>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=233110760108818";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

 <div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.midwestsportsfans.com/">Midwest Sports Fans</a></p></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-31081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31081"><a href="http://www.midwestsportsfans.com"><span >Home</span></a></li>
<li id="menu-item-77106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77106"><a href="https://www.midwestsportsfans.com/sports-betting/"><span >Online Sports Betting</span></a></li>
<li id="menu-item-77105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77105"><a href="https://www.midwestsportsfans.com/sportsbooks/"><span >Sportsbooks</span></a></li>
<li id="menu-item-31082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31082"><a href="http://www.midwestsportsfans.com/about-midwest-sports-fans/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-31083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31083"><a href="http://www.midwestsportsfans.com/about-midwest-sports-fans/contact-us/"><span >Contact</span></a></li>
</ul>
</li>
<li id="menu-item-31091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31091"><a href="http://twitter.com/ByMSF"><span >Connect</span></a>
<ul class="sub-menu">
	<li id="menu-item-35114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35114"><a href="http://feeds.feedburner.com/MidwestSportsFans"><span >RSS</span></a></li>
	<li id="menu-item-46629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46629"><a href="http://facebook.com/MidwestSportsFans"><span >MSF on Facebook</span></a></li>
	<li id="menu-item-46630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46630"><a href="http://twitter.com/ByMSF"><span >MSF on Twitter</span></a></li>
</ul>
</li>
</ul></div></nav></div></header><div class="site-inner"><div class="wrap"><p class="site-description">A sports blog by and for Midwest Sports Fans</p><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-77108 post type-post status-publish format-standard has-post-thumbnail category-uncategorized entry"><header class="entry-header"><h1 class="entry-title">Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks</h1>
<p class="entry-meta"><time class="entry-time">July 29, 2020</time> By <span class="entry-author"><a href="https://www.midwestsportsfans.com/author/geoff-fisk/" class="entry-author-link" rel="author"><span class="entry-author-name">Geoff Fisk</span></a></span>  </p></header><div class="entry-content"><div class="share-before share-filled share-small" id="share-before-77108"><div class="googlePlus" id="googleplus-before-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-before-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-before-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-before-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-77108').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-77108').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-77108').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'byMSF' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-77108').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://www.midwestsportsfans.com/wp-content/uploads/2020/07/illinois-sign.jpg', description: 'Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-77108').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-77108').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script>
<p>Illinois sports bettors must once again make an in-person visit to a casino to register for an online sports betting account.</p>



<p>Gov. J.B. Pritzker previously suspended the Illinois in-person registration requirement, doing so as part of a Gubernatorial Disaster Proclamations Executive Order on <a href="https://www2.illinois.gov/Pages/Executive-Orders/ExecutiveOrder2020-41.aspx">June 4</a>. In response to the COVID-19 pandemic, and with Illinois’ retail casinos shuttered, the order temporarily allowed remote registration for mobile sportsbook accounts.</p>



<p>Late last week, Gov. Pritzker issued a <a href="https://www2.illinois.gov/Pages/Executive-Orders/ExecutiveOrder2020-48.aspx">second Executive Order</a>, renewing many of the proclamations from the June order. Gov. Pritzker did not renew the part of the order that suspended the in-person registration requirement for online sports betting, however.</p>



<p>At the time of the second order, <a href="https://www.midwestsportsfans.com/sports-betting/betrivers/">BetRivers Sportsbook</a> stood as the only legal online sportsbook available in Illinois. Both DraftKings and FanDuel will soon enter the state’s <a aria-label="undefined (opens in a new tab)" href="https://www.midwestsportsfans.com/sports-betting/" target="_blank" rel="noreferrer noopener">online sports betting</a> market, however, as <a href="https://www2.illinois.gov/Pages/Executive-Orders/ExecutiveOrder2020-41.aspx">both brands hold</a> a temporary gaming permit from the Illinois Gaming Board.</p>



<p>In wake of Gov. Pritzker’s latest order, registering for an online sports betting account will require a physical trip to the retail casino partner of a given online sportsbook.</p>



<p>With the COVID-19 pandemic still raging throughout the US, the governor’s decision took many on the Illinois’ sports betting industry by surprise.</p>



<h2>Impact Of The In-Person Registration Requirement</h2>



<p>BetRivers operates under the license of Rivers Casino Des Plaines, located in the Chicago suburb of Des Plaines. Both the casino and the online <a href="https://www.midwestsportsfans.com/sportsbooks/">sportsbook</a> brand are owned by Rush Street Interactive.</p>



<p>DraftKings Sportsbook plans to enter the <a href="https://www.bonus.com/illinois/" target="_blank" rel="noreferrer noopener">Illinois</a> market in partnership with Casino Queen, located in East St. Louis. The two entities announced plans in July to <a href="https://www.bonus.com/draftkings-deal-helps-along-expansion-of-casino-queen-in-illinois/" target="_blank" rel="noreferrer noopener">rebrand</a> the retail casino as DraftKings at Casino Queen.</p>



<p>The partnership allows DraftKings to circumvent an 18-month delay that Illinois sports betting laws apply to online-only sports betting operators. Potential operators without an ownership stake in an Illinois retail casino must wait until December 2021 to launch an online brand in Illinois.</p>



<p>After the announcement of the new partnership, DraftKings Sportsbook opened up remote registration for its upcoming online sportsbook. The opportunity for Illinois bettors to register remotely for a DraftKings Sportsbook account didn’t last long, however, with Gov. Pritzker’s order going into effect just days later.</p>



<p>Speculation on the motivation behind the governor’s decision is rampant on social media and Illinois news outlets. Barry Rozner, sports columnist for Chicago’s Daily Herald, offered this take in a July 28 column:</p>



<p>“The governor wants you to stay home and be safe, but apparently not if it means letting DraftKings or FanDuel compete with Rivers for sports betting dollars,” Rozner wrote. “The politicians know you’re not going to drive to East St. Louis from the Chicago area so they’re willing to risk your safety and force you into a casino in Des Plaines if it means keeping Rivers in the driver’s seat.”</p>



<p>BetRivers Sportsbook went live in Illinois on June 18. The timing of the launch allowed Illinois bettors to register remotely for a BetRivers account for about six weeks, before the second order took effect.</p>



<h2>In-Person Registration During The COVID-19 Crisis</h2>



<p>MidWestSportsFans.com reached out to the office of <a href="https://twitter.com/GovPritzker">Gov. Pritzker</a> and asked about the motivation behind reinstating the in-person registration requirement. <a href="https://twitter.com/JordanAbudayyeh">Jordan Abudayyeh</a>, spokeswoman for Gov. Pritzker, gave this reply:</p>



<p>“The Governor issued Executive Order 41 and 44 so sports betting could continue on track amid the pandemic that forced the closure of casinos, which made it impossible for players to create sports betting accounts in person,” wrote Abudayyeh in an email response. “Now that the state has entered phase 4 and casinos have resumed in person business, there is no longer a need to suspend provisions of the law that require in person registration.”</p>



<p>“The Illinois Gaming Board has been in communication with industry and has worked to ensure gaming could continue to generate revenue despite the challenges presented by COVID-19.”</p>



<p>Abudayyeh did not offer a direct response to a question about the potential health risks associated with requiring in-person registration during the COVID-19 pandemic. Retail casinos in Illinois got the green light to <a href="https://www.bonus.com/us-casinos-reopening/" target="_blank" rel="noreferrer noopener">reopen</a> July 1.</p>
<div class="share-after share-filled share-small" id="share-after-77108"><div class="googlePlus" id="googleplus-after-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="pinterest" id="pinterest-after-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Pin" data-reader="Pin this" data-count="%s Pins"></div><div class="linkedin" id="linkedin-after-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div><div class="stumbleupon" id="stumbleupon-after-77108" data-url="https://www.midwestsportsfans.com/2020/07/illinois-reinstates-in-person-sportsbook-registration/" data-urlalt="https://www.midwestsportsfans.com/?p=77108" data-text="Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks" data-title="Share" data-reader="Share on StumbleUpon" data-count="%s shares on StumbleUpon"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-77108').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-77108').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-77108').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'byMSF' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-77108').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  pinterest: { media: 'https://www.midwestsportsfans.com/wp-content/uploads/2020/07/illinois-sign.jpg', description: 'Illinois Gov. Reinstates Mandatory In-Person Registration For Online Sportsbooks' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-77108').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-77108').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'https://www.midwestsportsfans.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.midwestsportsfans.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.midwestsportsfans.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.midwestsportsfans.com/?s={s}"></form></div></section>
<section id="categories-6" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Choose a Topic</h3>
<form action="https://www.midwestsportsfans.com" method="get"><label class="screen-reader-text" for="cat">Choose a Topic</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="14">Admin Comments</option>
	<option class="level-1" value="555">&nbsp;&nbsp;&nbsp;Contests</option>
	<option class="level-1" value="4150">&nbsp;&nbsp;&nbsp;Good Causes</option>
	<option class="level-0" value="10445">Analysis</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;CBB</option>
	<option class="level-2" value="779">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Ten Basketball</option>
	<option class="level-2" value="9372">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CBB Power Rankings</option>
	<option class="level-2" value="1195">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;March Madness</option>
	<option class="level-3" value="10255">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;March Madness 2012</option>
	<option class="level-3" value="7598">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;March Madness Viewing Schedule</option>
	<option class="level-2" value="3799">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mid-Majors</option>
	<option class="level-2" value="9425">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Assembly Call</option>
	<option class="level-2" value="8106">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Bottoms Line</option>
	<option class="level-3" value="10102">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bracketology</option>
	<option class="level-2" value="5028">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Womens Basketball</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;CFB</option>
	<option class="level-2" value="814">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big 12 Football</option>
	<option class="level-2" value="561">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Ten Football</option>
	<option class="level-2" value="2818">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CFB Picks</option>
	<option class="level-2" value="8782">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CFB Preview</option>
	<option class="level-2" value="620">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CFB TV</option>
	<option class="level-2" value="547">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SEC Football</option>
	<option class="level-1" value="13433">&nbsp;&nbsp;&nbsp;College Baseball</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Fantasy Sports</option>
	<option class="level-2" value="1510">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fantasy Baseball</option>
	<option class="level-3" value="11005">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Daily Picks</option>
	<option class="level-2" value="114">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fantasy Football</option>
	<option class="level-3" value="8725">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bold Predictions</option>
	<option class="level-3" value="11640">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fantasy Flops</option>
	<option class="level-3" value="8796">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fantasy Football Talk</option>
	<option class="level-3" value="8765">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;FF Podcast</option>
	<option class="level-3" value="8670">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Injury Report</option>
	<option class="level-3" value="8793">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Last Minute Tips</option>
	<option class="level-3" value="8726">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Live Chat</option>
	<option class="level-3" value="8755">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MSF League Recap</option>
	<option class="level-3" value="8751">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Player Rankings</option>
	<option class="level-3" value="8888">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sleepers</option>
	<option class="level-3" value="8707">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Start/Sit</option>
	<option class="level-3" value="8794">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stock Report</option>
	<option class="level-3" value="8806">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thanks and Shanks</option>
	<option class="level-3" value="8562">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tips Sheet</option>
	<option class="level-3" value="8667">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Waiver Wire Advice</option>
	<option class="level-2" value="10494">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fantasy Hockey</option>
	<option class="level-1" value="11563">&nbsp;&nbsp;&nbsp;High School Sports</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;MLB</option>
	<option class="level-2" value="11636">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Did You Realize?</option>
	<option class="level-2" value="11030">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Grab Some Bench</option>
	<option class="level-2" value="7853">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MLB Trivia Challenge</option>
	<option class="level-2" value="5973">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obscure Player of the Week</option>
	<option class="level-1" value="297">&nbsp;&nbsp;&nbsp;NASCAR</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;NBA</option>
	<option class="level-2" value="7993">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Devon&#8217;s NBA Beat</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;NFL</option>
	<option class="level-2" value="8789">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Friday Football Preview</option>
	<option class="level-2" value="8646">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Game Previews</option>
	<option class="level-2" value="2292">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MNF</option>
	<option class="level-2" value="10018">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFC North Report</option>
	<option class="level-2" value="11634">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL Betting Advice</option>
	<option class="level-2" value="8510">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL Bettor&#8217;s Guide</option>
	<option class="level-2" value="11004">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL Draft</option>
	<option class="level-2" value="3916">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL News</option>
	<option class="level-2" value="10035">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL Playoffs</option>
	<option class="level-2" value="11641">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL Snapshots</option>
	<option class="level-2" value="8501">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL Viewer&#8217;s Guide</option>
	<option class="level-2" value="9057">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Power Rankings</option>
	<option class="level-2" value="9382">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Suck For Luck</option>
	<option class="level-2" value="10205">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Super Bowl</option>
	<option class="level-1" value="357">&nbsp;&nbsp;&nbsp;NHL</option>
	<option class="level-2" value="10996">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stanley Cup Playoffs</option>
	<option class="level-1" value="6327">&nbsp;&nbsp;&nbsp;Other Sports</option>
	<option class="level-2" value="260">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Auto Racing</option>
	<option class="level-2" value="1531">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Boxing</option>
	<option class="level-2" value="5701">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;College Baseball</option>
	<option class="level-2" value="1213">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cycling</option>
	<option class="level-2" value="1478">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Golf</option>
	<option class="level-2" value="257">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;IndyCar</option>
	<option class="level-2" value="659">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MMA</option>
	<option class="level-2" value="141">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Olympic Sports</option>
	<option class="level-2" value="5302">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Soccer</option>
	<option class="level-2" value="1653">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Tennis</option>
	<option class="level-2" value="10953">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Wrestling</option>
	<option class="level-3" value="12378">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;WWE</option>
	<option class="level-1" value="1639">&nbsp;&nbsp;&nbsp;Podcast</option>
	<option class="level-2" value="11785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;After Hours Dating Podcast</option>
	<option class="level-2" value="10117">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Call To The Bullpen</option>
	<option class="level-2" value="8446">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Conversations with Kevin</option>
	<option class="level-2" value="6511">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fantasy Football Talk Podcast</option>
	<option class="level-2" value="11631">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Fantasy Forecast</option>
	<option class="level-2" value="6399">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Friday Football Preview Podcast</option>
	<option class="level-2" value="10044">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Healthy Habits</option>
	<option class="level-2" value="8347">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;QuickCast</option>
	<option class="level-2" value="10559">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Shades of Gray</option>
	<option class="level-2" value="10898">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;White Sox Off Day</option>
	<option class="level-1" value="10636">&nbsp;&nbsp;&nbsp;Rumors and Rants</option>
	<option class="level-1" value="1250">&nbsp;&nbsp;&nbsp;Sports Betting</option>
	<option class="level-1" value="881">&nbsp;&nbsp;&nbsp;TV Schedules</option>
	<option class="level-1" value="1393">&nbsp;&nbsp;&nbsp;WWE</option>
	<option class="level-0" value="1871">Blogging and Social Media</option>
	<option class="level-0" value="10444">Features</option>
	<option class="level-1" value="10206">&nbsp;&nbsp;&nbsp;Countdowns</option>
	<option class="level-1" value="615">&nbsp;&nbsp;&nbsp;Featured Column</option>
	<option class="level-2" value="12023">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A Journey Into Fútbol Fandom</option>
	<option class="level-2" value="12888">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;All In with Alperin</option>
	<option class="level-2" value="7991">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Away From the Action</option>
	<option class="level-3" value="9732">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Things We Learned</option>
	<option class="level-2" value="7816">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Beginning Baseball</option>
	<option class="level-2" value="2601">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Blogging Fitness</option>
	<option class="level-2" value="8768">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Commercial Grade</option>
	<option class="level-2" value="7992">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Down on the Farm</option>
	<option class="level-2" value="9987">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Kurt&#8217;s Angle</option>
	<option class="level-3" value="10232">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NFL&#8217;s Ultimate Franchise Player</option>
	<option class="level-2" value="11671">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MSF-La Quinta CFB Roadtrip</option>
	<option class="level-2" value="11625">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ninety Feet From Home</option>
	<option class="level-2" value="13654">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pickin&#8217; On the Big Ten</option>
	<option class="level-2" value="8302">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Reasons Why</option>
	<option class="level-2" value="366">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sports Agent Corner</option>
	<option class="level-2" value="8000">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Windy City Ramblings</option>
	<option class="level-3" value="8778">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Jay Cutler Dominates</option>
	<option class="level-1" value="10318">&nbsp;&nbsp;&nbsp;Food and Drink</option>
	<option class="level-2" value="11637">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MNF Drinking Game</option>
	<option class="level-1" value="2017">&nbsp;&nbsp;&nbsp;Funny</option>
	<option class="level-2" value="1825">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;80s Faceoff</option>
	<option class="level-2" value="8496">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Angry Coaches</option>
	<option class="level-2" value="8615">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Great Moments in Newspaper Headline History</option>
	<option class="level-2" value="5201">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Memorable Moments in Goofy Whiteness</option>
	<option class="level-2" value="2016">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Photo Hilarity</option>
	<option class="level-2" value="6884">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Photo Story</option>
	<option class="level-2" value="5609">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Scales of Douche</option>
	<option class="level-2" value="7499">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The Idiocracy is Here</option>
	<option class="level-2" value="6892">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Today&#8217;s Reason Why I Miss College</option>
	<option class="level-1" value="8154">&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="11648">&nbsp;&nbsp;&nbsp;MSF Quick Chat</option>
	<option class="level-1" value="156">&nbsp;&nbsp;&nbsp;Music</option>
	<option class="level-2" value="7487">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Drew&#8217;s Monthly Music Recap</option>
	<option class="level-1" value="9878">&nbsp;&nbsp;&nbsp;Pop Culture</option>
	<option class="level-1" value="7110">&nbsp;&nbsp;&nbsp;Random Stuff</option>
	<option class="level-2" value="142">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Random Thoughts</option>
	<option class="level-1" value="1514">&nbsp;&nbsp;&nbsp;Sports History</option>
	<option class="level-2" value="10304">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Super Bowl History</option>
	<option class="level-1" value="1671">&nbsp;&nbsp;&nbsp;Sports Media</option>
	<option class="level-2" value="116">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Announcers</option>
	<option class="level-2" value="137">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sports Writers and Reporters</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Video Games</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;NCAA Football 2009</option>
	<option class="level-1" value="10684">&nbsp;&nbsp;&nbsp;What If?</option>
	<option class="level-2" value="10688">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;College Basketball</option>
	<option class="level-1" value="2661">&nbsp;&nbsp;&nbsp;Women</option>
	<option class="level-0" value="1972">Health and Fitness</option>
	<option class="level-0" value="8788">MSF Live</option>
	<option class="level-0" value="11108">Primility</option>
	<option class="level-0" value="8540">Retired Featured Columns</option>
	<option class="level-1" value="973">&nbsp;&nbsp;&nbsp;Anchor&#8217;s Desk</option>
	<option class="level-1" value="411">&nbsp;&nbsp;&nbsp;Author Spotlight</option>
	<option class="level-1" value="1233">&nbsp;&nbsp;&nbsp;Behind the Keyboard</option>
	<option class="level-1" value="993">&nbsp;&nbsp;&nbsp;From the Sideline</option>
	<option class="level-1" value="7252">&nbsp;&nbsp;&nbsp;Jim Irsay Tweet of the Day</option>
	<option class="level-1" value="5324">&nbsp;&nbsp;&nbsp;Minor League Player Tracker</option>
	<option class="level-1" value="2649">&nbsp;&nbsp;&nbsp;Morning Would</option>
	<option class="level-1" value="8068">&nbsp;&nbsp;&nbsp;Point/Counterpoint</option>
	<option class="level-1" value="1279">&nbsp;&nbsp;&nbsp;The Trainer&#8217;s Room</option>
	<option class="level-1" value="7976">&nbsp;&nbsp;&nbsp;Under the Weekend Radar</option>
	<option class="level-1" value="6670">&nbsp;&nbsp;&nbsp;View From the Stripes</option>
	<option class="level-1" value="4565">&nbsp;&nbsp;&nbsp;Wendell Willkie&#8217;s Spam Cleansing</option>
	<option class="level-0" value="3979">Sponsored Posts</option>
	<option class="level-0" value="7988">Spotlight</option>
	<option class="level-0" value="7825">Today&#8217;s Best by MSF</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="7989">Viral Story</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
</aside></div></div></div><footer class="site-footer"><div class="wrap"><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 Midwest Sports Fans | <a href="http://www.midwestsportsfans.com/privacy-policy/">Privacy Policy</a></p></div></div></footer></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KMCMQPJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="text/javascript" src="http://player.athletixnation.com/js/dsv_widget.js"></script>
<div id="dsv_video_bar_widget_glp5p7hi"></div>
<script type="text/javascript">dsvWidget.init({widgetType:"video_bar",widgetId:"widget_glp5p7hi",publisherAppId:"midwestsportsfans_vb"});</script><script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.midwestsportsfans.com","ajax_url":"https:\/\/www.midwestsportsfans.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"77108","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.9.3'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.midwestsportsfans.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body></html>
